Remove old/broken(?) .ghci script

Authored by mpickering on Aug 5 2019, 4:58 AM.

Description

Remove old/broken(?) .ghci script

I was attempting to load hadrian into ghci by using
cabal new-repl exe:hadrian but it failed because it tried
to use this .ghci configuration.

I'm not sure who used this script but you should really use the new-repl
method.

Details

Committed
Marge Bot <ben+marge-bot@smart-cactus.org>Aug 6 2019, 7:25 PM
Parents
rGHC0c1ccf3cad5d: hadrian: Refactor file patterns for future Shake changes (fixes #17005)
Branches
Unknown
Tags
Unknown
Marge Bot <ben+marge-bot@smart-cactus.org> committed rGHCc83e39bf91cf: Remove old/broken(?) .ghci script (authored by mpickering).Aug 6 2019, 7:25 PM