Revert "The LLVM backend now only works with 2.9+, don't try it if we have 2.7"

Authored by dterei on Jan 17 2012, 2:30 AM.

Description

Revert "The LLVM backend now only works with 2.9+, don't try it if we have 2.7"

This reverts commit 0114212f8588211d3dd6735d55127bce2cc1dad7.

Details

Committed
dtereiJan 17 2012, 2:30 AM
Pushed
bgamariAug 25 2016, 1:39 PM
Parents
rGHCDIFF08413e4dbd12: Adapt test output
Branches
Unknown
Tags
Unknown