Looks like plugin06 really only works with dynamic libraries enabled

Authored by nomeata on Dec 2 2013, 9:43 AM.

Description

Looks like plugin06 really only works with dynamic libraries enabled

Otherwise we get
ghc-stage2: panic! (the 'impossible' happened)

(GHC version 7.7.20131202 for x86_64-unknown-linux):

Static flags have not been initialised!

Please call GHC.parseStaticFlags early enough.

Details

Committed
nomeataDec 2 2013, 9:43 AM
Pushed
bgamariAug 25 2016, 1:39 PM
Parents
rGHCDIFFacdb3a46555b: TH_import_loops fails for GHCi again
Branches
Unknown
Tags
Unknown