Fix linking with binutils 2.22 or later on FreeBSD 9.1, where one should…

Authored by pgj on Apr 27 2013, 4:17 PM.

Description

Fix linking with binutils 2.22 or later on FreeBSD 9.1, where one should explicitly link against any dependent library

Details

Committed
pgjApr 27 2013, 4:17 PM
Pushed
bgamariAug 25 2016, 1:39 PM
Parents
rGHCDIFF8ab3cc1b878a: Set DYNAMIC_GHC_PROGRAMS=NO for FreeBSD because $ORIGIN is not resolved…
Branches
Unknown
Tags
Unknown