Rename isPinnedByteArray# to isByteArrayPinned#
ClosedPublic

Authored by bgamari on Jun 1 2016, 11:53 AM.

Details

Summary

And add isMutableByteArrayPinned variant.

Diff Detail

Repository
rGHC Glasgow Haskell Compiler
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.
bgamari retitled this revision from to Rename isPinnedByteArray# to isByteArrayPinned#.Jun 1 2016, 11:53 AM
bgamari updated this object.
bgamari edited the test plan for this revision. (Show Details)
bgamari added reviewers: simonmar, duncan.
bgamari updated the Trac tickets for this revision.
austin accepted this revision.Jun 1 2016, 2:57 PM

LGTM

This revision is now accepted and ready to land.Jun 1 2016, 2:57 PM
This revision was automatically updated to reflect the committed changes.